Jump to content
GTA-Series.com Forums
Daniel

Risoluzione ai problemi tecnici di GTA IV versione PC

Recommended Posts

Il gioco funziona bene però?

Bè, ho provato da pochissimo sia colin dirt (che per 10 minuti è filato liscio fino al chiamiamolo "crash") e gta: 1 minuto di gioco e "crash" ed al riavvio solo il video testing che si trova in fondo alla lista delle opzioni grafiche; durante il video, neanche dopo 10 secondi, stesso identico problema!

Ho provato ad aprire il case, ventilarlo, ho regolato le temperature delle cpu (40 con picchi di 45°) e della scheda video 50° con picchi di 56°)...Ho anche aumentato la ventilazione della radeon attraverso catalyst, ma niente!

Comunque in quei pochi istanti che ho potuto giocare, andava tutto liscio senza mai bloccarsi...

A questo punto è chiaro che va in protezione...ma perché?

Alimentatore scarso? Surriscaldamento? (?)

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

... Alimentatore scarso? Surriscaldamento? (?)

Sì, direi che è un problema a livello hardware, non software, anche se non saprei dirti esattamente cos'è che non va. GTA IV sfrutta quasi sempre e quasi totalmente la CPU e la GPU, e ai picchi troppo alti il computer va in protezione spegnendosi. L'hai assemblato tu il PC?

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

Sì, direi che è un problema a livello hardware, non software, anche se non saprei dirti esattamente cos'è che non va. GTA IV sfrutta quasi sempre e quasi totalmente la CPU e la GPU, e ai picchi troppo alti il computer va in protezione spegnendosi. L'hai assemblato tu il PC?

No, il computer me lo sono fatto assemblare, ma diciamo che l'ho "ideato" io per quanto riguarda i componenti..

Però il problema, come ho già scritto, me lo dà anche con colin mcrally dirt... :fear:

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

No, il computer me lo sono fatto assemblare, ma diciamo che l'ho "ideato" io per quanto riguarda i componenti..

Però il problema, come ho già scritto, me lo dà anche con colin mcrally dirt... :fear:

Ecco, comunque al 99% è l'alimentatore che non è in grado di dare sufficiente energia alla scheda video quando questa va in carico.

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

Ecco, comunque al 99% è l'alimentatore che non è in grado di dare sufficiente energia alla scheda video quando questa va in carico.

Ciao a tutti ragazzi!

Allora, risolto tutto!

Ho preso una discreta ventola per raffreddare il sistema e soprattutto ho cambiato l'alimentatore con questo da 700W modulare...

Ovviamente, come volevasi dimostrare, non ho avuto più problemi di alcun genere ed ora la macchina funziona a meraviglia!

Grazie a tutti dell'aiuto...

A presto!

--- Simone :) ---

Modificato da TekryJoy

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

Ciao a tutti...

Questo gioco (come san andreas a suo tempo) mi sembra fatto un po con il cacciavite, chiave inglese, pinze a scatto ecc.. più che da dei programmatori sembra ideato da un meccanico per auto d'epoca sob..

la mia config è:

mobo: intel dx58so extreme

procio: intel i7920 bloomfiel 2.8 ghz

scheda video: geforce gts 250 1gb

ram: 4 gb corsair ddr3 1333 mhz

ali: nexus 850watt

Inutile dire che nessun gioco si azzarda a "scattare" o "swappare" tranne gta4...

Non riesco a stare sopra le 40-50 fps tranne che in ambienti chiusi, con cali drastici fino ad arrivare a caccosi 19-25 fps di notte e col traffico.

inoltre dopo circa una mezzora di gioco il game comincia a "swappare" pur mantenendo un framerate di 30-40 fps.. e questa proprio non me la capisco... se chiudo e riavvio il gioco per un altra mezzora non swappa.

:|

Possibile che ogni capolavoro (perchè tutti i gta son stati fantastici) sia così debilitato da un motore grafico così pesante (senza contare che è qualitativamente superato.. ci son giochi con evoluzioni grafiche fenomenali ma sono molto più leggeri).

Che dire, ormai dopo il san andreas "scattoso con una grafica superata a suo tempo" dalla rockstar non potevo aspettarmi che l'ennesima porcata.. Sigh. :dho:

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

Hai provato a installare tutte le patch del gioco?

E poi il gioco è originale o c'è un torrente di mezzo? :ehm:

Un'ultima domanda. Le impostazioni grafiche che usi nel gioco quali sono? Perchè col pc che ti ritrovi dovresti riuscire ad avere un ottimo frame rate anche a livello di dettagli medio/alti.

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

Hai provato a installare tutte le patch del gioco?

E poi il gioco è originale o c'è un torrente di mezzo? :ehm:

Un'ultima domanda. Le impostazioni grafiche che usi nel gioco quali sono? Perchè col pc che ti ritrovi dovresti riuscire ad avere un ottimo frame rate anche a livello di dettagli medio/alti.

Più che un torrente c'è un "Downloadzoneforum" di mezzo :P

Ho la prima patch (mi serviva perchè non mi andava il mouse al bowling)

Comunque, anche se non originale è un clone dell'originale, quindi..

inoltre ho letto che queste patch apparte scorreggere piccoli bug non cambiano nulla di che.

Per quel che riguarda l'etica dei "Giochi originali" ho smesso di comprarne da.. uhmmm ah si, quando comprai dungeon keeper 2 originale, non andava, dopo averlo installato crashava all'avvio.. :( dalla rabbia spaccai il cd con l'accetta in cantina.

Poi lo scaricai dal mulo e funzionava a perfezione.

Da allora mi son ripromesso che non averei mai più buttato via i miei soldi :-O

Le impostazioni grafiche sono alte per tutte le texture

distanza visiva 50

altri dettagli al massimo.

Detto questo è inutile che mi lamento, anche perchè qui parlare di dati tecnici sui warez è illegale.

Diciamo che se trovo qualcuno che lo ha originale magari me lo faccio prestare, poi una volta constatato che probabilmente non cambia nulla non lo comprerò, in caso contrario ci faccio un pensierino :P

Sopratutto se mi viene il pallino di giocarci online..

Ciao ciao.

Modificato da Teddybeer

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

Più che un torrente c'è un "Downloadzoneforum" di mezzo :P

Ho la prima patch (mi serviva perchè non mi andava il mouse al bowling)

Comunque, anche se non originale è un clone dell'originale, quindi..

inoltre ho letto che queste patch apparte scorreggere piccoli bug non cambiano nulla di che.

Per quel che riguarda l'etica dei "Giochi originali" ho smesso di comprarne da.. uhmmm ah si, quando comprai dungeon keeper 2 originale, non andava, dopo averlo installato crashava all'avvio.. :( dalla rabbia spaccai il cd con l'accetta in cantina.

Poi lo scaricai dal mulo e funzionava a perfezione.

Da allora mi son ripromesso che non averei mai più buttato via i miei soldi :-O

Le impostazioni grafiche sono alte per tutte le texture

distanza visiva 50

altri dettagli al massimo.

Detto questo è inutile che mi lamento, anche perchè qui parlare di dati tecnici sui warez è illegale.

Diciamo che se trovo qualcuno che lo ha originale magari me lo faccio prestare, poi una volta constatato che probabilmente non cambia nulla non lo comprerò, in caso contrario ci faccio un pensierino :P

Sopratutto se mi viene il pallino di giocarci online..

Ciao ciao.

In questo forum non si può discutere di materiale illegale.

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

Ragazzi ho un problema veramente bastardo dentro.

Ho GTA IV originale e ho un problemone....

Praticamente non riesco a vedere le textures del gioco... è come se dopo un "tratto" io stessi camminando sul vuoto. :|

Premetto che ho già resettato\aggiornato\overcloccato qualsiasi cosa possibile per farlo girare al meglio ma non è cambiato niente....

Dati:

Intel Core 2 Duo Processor 2.6 GHz 800MHz.

Nvidia Geforce 8600M GS TurboCache (overcloccata) con VRAM 256 (tuttavia passabile a 1 giga grazie alla TurboCache)

3 Giga di ram.

Vorrei anche aggiungere che il gioco appena installato mi dava come configurazione ideale una roba bassissima, per cui ho scaricato uno dei tanti "commandline" che sbloccano tutte le opzioni video senza doversi limitare a quelle bloccate di GTA IV.

Infatti il gioco a grafica altissima mi va velocissimo, tutti i dettagli e no problemi però non riesco ancora a vedere 'ste c***o di texture.

Un aiutino? :S

Ho fatto tutte le patch, aggiornato i driver della scheda del mio NOTEBOOK e tutto quanto.

Help me. :|

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

Ragazzi ho un problema veramente bastardo dentro.

Ho GTA IV originale e ho un problemone....

Praticamente non riesco a vedere le textures del gioco... è come se dopo un "tratto" io stessi camminando sul vuoto. :|

Premetto che ho già resettato\aggiornato\overcloccato qualsiasi cosa possibile per farlo girare al meglio ma non è cambiato niente....

Dati:

Intel Core 2 Duo Processor 2.6 GHz 800MHz.

Nvidia Geforce 8600M GS TurboCache (overcloccata) con VRAM 256 (tuttavia passabile a 1 giga grazie alla TurboCache)

3 Giga di ram.

Vorrei anche aggiungere che il gioco appena installato mi dava come configurazione ideale una roba bassissima, per cui ho scaricato uno dei tanti "commandline" che sbloccano tutte le opzioni video senza doversi limitare a quelle bloccate di GTA IV.

Infatti il gioco a grafica altissima mi va velocissimo, tutti i dettagli e no problemi però non riesco ancora a vedere 'ste c***o di texture.

Un aiutino? :S

Ho fatto tutte le patch, aggiornato i driver della scheda del mio NOTEBOOK e tutto quanto.

Help me. :|

Ti va velocissimo proprio perché non elabora le texture. Credo che il problema sia proprio nel forzare il gioco a farlo girare con opzioni che il tuo notebook non può permettersi. Dovresti giocare GTA IV senza usare i commandline - questi servono solo per aggirare il sistema sfruttando caratteristiche che possono non essere compatibili con il tuo hardware.

Tra l'altro la Geforce 8600M GS, TurboCache o no, non è proprio il massimo per un gioco come GTA IV.

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

Ti va velocissimo proprio perché non elabora le texture. Credo che il problema sia proprio nel forzare il gioco a farlo girare con opzioni che il tuo notebook non può permettersi. Dovresti giocare GTA IV senza usare i commandline - questi servono solo per aggirare il sistema sfruttando caratteristiche che possono non essere compatibili con il tuo hardware.

Tra l'altro la Geforce 8600M GS, TurboCache o no, non è proprio il massimo per un gioco come GTA IV.

E' questo il bello, le texture scomparse sono effettivamente "scomparse" quando ho installato la patch 1.0.4.0 per motivi tecnici.

Prima le texture si vedevano benissimo e con tutte le opzioni al massimo.

Dopo l'installazione della patch è andato tutto a troie.

Lo sto reinstallando, vedo se così si risolve.

Altri consigli da darmi?

Modificato da Hiddarg

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

Crea un account o effettua il login per commentare

Devi essere un utente registrato per poter lasciare un commento

Registrati

Registra un nuovo account nella nostra community. È facile!

Registra un nuovo account

Login

Hai già un account? Effettua il login qui.

Effettua il Login

  • Visitatori Recenti   0 utenti

    Nessun utente registrato sta visualizzando questa pagina

×