Jump to content
GTA-Series.com Forums
Scri[G]no

Topic per domande, segnalazioni, problemi e bugs #06

Recommended Posts

Domanda: con gli ultimi aggiornamenti ho notato che con il cecchino su può mirare e spostarsi, come su PS4 e PC e su quest'ultimo ho visto che si può sia zoomare che spostarsi, ma posso anche io zoomare su PS3? Come? Si può fare su PS4?

Se ho ben capito la domanda, freccia in su per lo zoom in e freccia in giù per lo zoom out.

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

Se ho ben capito la domanda, freccia in su per lo zoom in e freccia in giù per lo zoom out.

Proverò, grazie.

EDIT: Ho provato, grazie Raising! Ora la mia vita è completa

Modificato da Dark_Stark27

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

salve a tutti ho un problema con il trofeo appena sbarcato (quello che si ottiene finendo la gara con lamar in gta online ) e quello di rapinare 20 negozi, premetto che io ho fatto il trasferimento del personaggio e nella mappa me li segna tutti e 20 come fatti, ho anche provato a creare un nuovo personaggio ma non ho nemmeno visto lamar sapete che fare????

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

salve a tutti ho un problema con il trofeo appena sbarcato (quello che si ottiene finendo la gara con lamar in gta online ) e quello di rapinare 20 negozi, premetto che io ho fatto il trasferimento del personaggio e nella mappa me li segna tutti e 20 come fatti, ho anche provato a creare un nuovo personaggio ma non ho nemmeno visto lamar sapete che fare????

se hai trasferito il personaggio te li dovrebbe sbloccare automaticamente.

Per il fatto del secondo personaggio dovevi fargli fare il tutorial

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti
Guest

Stessa cosa qui; qualche volta mi dimentico di togliere la manuale dal singolo e mi ritrovo online con questa modalità di puntamento.

Comunque: quasi 2 anni, piattaforma next gen e l'online non conserva il suo solito stato di malfunzionamento...ma peggiora sempre di più!

Hanno sempre osannato queste attività da 30 persone...ma DOVE? Dall'heist DLC le attività da 30 giocatori sono ESTINTE se si prova a parteciparvi tramite attività rapida dal cell o dal menù. Se PER SBAGLIO si capita in una gara da 30 players, la lobby si glitcha e la gara non parte MAI. Praticamente riesco a giocare solamente a gare e dm da 8 persone; c***o, se avessi saputo che da 16 players della ps3 sarei passato a 8 della ps4 sarei rimasto su old gen!

In poche parole per giocare ad un'attività con più di 8 persone, devo o avere la fortuna di ricevere un invito oppure partecipare ad una da max 8 con la speranza che tramite votazione si inizi una da più giocatori. Ci sono giorni in cui la partita rapida si blocca su una gara da 30 persone e quindi, per quel giorno, niente gare.

Poi vbb, la situazione generale è qualcosa di sgradevole in tutti i sensi: le stampe delle magliette che spariscono o rimangono in sovra-impressione, le maschere se SPARISCONO quando si avvia un'attività, l'abilità di guida che cala da sola, la gente che muore stecchita al suolo e poi un secondo dopo scopri che non l'hai mai uccisa e ti oneshotta sul muso....schifo, shifo, veramente UNO SCHIFO. iL DEGRADO. :dho:

Qualcuno mi potrebbe dire se riscontra lo stesso problema? In rete sembro essere l'unico ad averlo; ho provato pure a scrivere le parole chiave in arabo. Cavolo, non si possono fare le gare...mi sembra qualcosa di abbastanza grave per non parlarne!

Persino la Rockstar non sa che pesci pigliare: il support italiano mi ha liquidato con la classica risposta copiata ed incollata della guida di come resettare la console, quello inglese non mi ha proprio cagato.

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

Qualcuno mi potrebbe dire se riscontra lo stesso problema? In rete sembro essere l'unico ad averlo; ho provato pure a scrivere le parole chiave in arabo. Cavolo, non si possono fare le gare...mi sembra qualcosa di abbastanza grave per non parlarne!

Persino la Rockstar non sa che pesci pigliare: il support italiano mi ha liquidato con la classica risposta copiata ed incollata della guida di come resettare la console, quello inglese non mi ha proprio cagato.

Che connessione hai? Hai provato a fare uno speedtest per vedere come stai messo con la connessione? E, hai aperto le porte del router, o almeno messo un DNS decente?

Modificato da NicBellic97

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti
Guest

Che connessione hai? Hai provato a fare uno speedtest per vedere come stai messo con la connessione? E, hai aperto le porte del router, o almeno messo un DNS decente?

Ho Fastweb, oltretutto passato da poco a fibra ottica. Le velocità si aggira intorno ai 600-700 kb/s e l'intensità del segnale varia da 70 a 80%. Vorrei non mettere le mani a dns e roba varia perchè su ps4 ho giocato da novembre a marzo senza alcun problema, poi sono uscite le rapine e sono in questa situazione. Ma se sono l'unico in questo stato, ahimè....

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

Ho Fastweb, oltretutto passato da poco a fibra ottica. Le velocità si aggira intorno ai 600-700 kb/s e l'intensità del segnale varia da 70 a 80%. Vorrei non mettere le mani a dns e roba varia perchè su ps4 ho giocato da novembre a marzo senza alcun problema, poi sono uscite le rapine e sono in questa situazione. Ma se sono l'unico in questo stato, ahimè....

Ti direi di aspettare un pò. Io pure sono passato a fibra è i primi periodi ho avuto problemi. Usi qualche ripetitore a casa? Come è connessa la console? LAN o Wifi?

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti
Guest

Ti direi di aspettare un pò. Io pure sono passato a fibra è i primi periodi ho avuto problemi. Usi qualche ripetitore a casa? Come è connessa la console? LAN o Wifi?

Il problema si manifesta da molto prima di esser passato alla fibra. Comunque non uso ripetitori e sono connesso tramite Wifi.

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti
Guest

Ecco il problema. Prova a comprare un ripetitore di cavo LAN invece del Wifi

Vediamo un po'...per adesso seguo il tuo primo consiglio, ovvero quello di aspettare, ancheperchè nonostante faccia l'istituto tecnico, sono molto imbranato su queste cose. Aspetto la prossima patch e spero che si risolva qualcosa.

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

Vediamo un po'...per adesso seguo il tuo primo consiglio, ovvero quello di aspettare, ancheperchè nonostante faccia l'istituto tecnico, sono molto imbranato su queste cose. Aspetto la prossima patch e spero che si risolva qualcosa.

Fidati, magari per gli altri giochi multiplayer la connessione tramite Wifi è accettabile, ma per un gioco come GTA è una pazzia.

Qualcuno mi sa dire dove posso trovare la maschera con il teschio rilasciata per il DLC LTS? Non riesco a trovarla tra le varie categorie

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

Crea un account o effettua il login per commentare

Devi essere un utente registrato per poter lasciare un commento

Registrati

Registra un nuovo account nella nostra community. È facile!

Registra un nuovo account

Login

Hai già un account? Effettua il login qui.

Effettua il Login

  • Visitatori Recenti   0 utenti

    Nessun utente registrato sta visualizzando questa pagina

  • Contenuti Simili

    • Da xValeriox
      Ciao ieri su Gta5 ho fatto la missione del colpo finale e ho scelto la furbizia allora ho già preso il furgone con le strisce chiodate e anche le prime due gauntlet poi siccome dovevo andare ho salvato e ho spento sta mattina sono andato ad accendere e non mi appariva più l'email dove mi diceva il posto dove si trovavano le gauntlet. allora ho cercato su internet la locazione dell'ultima Gauntlet ma una volta salito non mi appare la missione e se entro dentro Los Santos Costums non me la fa modificare. Grazie in anticipo.
    • Da gabrymotor230
      Sono giorni che tapatalk non mi fa entrare nel forum, mi da un codice errore che non riesco a capire, questo:

      Ho provato sia con l'app di android che sul tablet iOS, nessuno dei due mi fa entrare. Con altri forum a cui sono iscritto nessun problema. Solo con questo..
      Cosa diavolo può essere? Consigli, suggerimenti ?? Ho già provato a eliminare la cache, disinstallare e reinstallare, ma non c'è stata soluzione.
    • Da Scri[G]no
      è da un po' di tempo che il mio PC fa questo scherzo quando cerco di copiare dei file sul telefono e vorrei venirne a capo.

      Quando devo copiare dei file sul mio telefono(solo musica praticamente) la prima canzone me la copia normalmente, le successive no e mi dà questo errore.

      Se riavvio il computer me ne fa copiare un'altra, ma poi il problema ritorna.
      Ho provato sia prendendo i file singolarmente, che prendendoli a gruppi, ma non cambia niente e non capisco perchè.

      Aiutatemi please
    • Da Scri[G]no
      Ragazzi, sto sperimentando alcuni programmi che fanno veramente pena e volevo chiedere a voi perchè magari ne sa sapete di più.

      Praticamente mi servirebbe un programma di editing gratuito che mi permetta di:
      -Fare Split screen(mandare due video in contemporanea)
      -Sincronizzare a modo tracce video e audio.

      Per adesso ho usato Movie Maker, ma è scandaloso per la sincronizzazione e non fa lo split screen.
      Ho provato MOVAVI, fa lo splitscreen, ma la sincronizzazione è pessima.

      Esiste un programma buono gratuito per queste cose?
    • Da Scri[G]no
      Il mio mouse a volte cliccandolo torna indietro e questo non va affatto bene. C'è un modo per bloccare questa funzione che non so come si attivi oppure c'è un modo per fare in modo che il PC ti chieda conferma prima di tornare indietro in modo che io schiaccio no e non torna indietro?
×