Jump to content
GTA-Series.com Forums
~Chris

sara l ennesimo topic che apro

Recommended Posts

Devo dire che miracolosamente dopo pranzo sono riuscito a fare un deathmatch a squadre filando tutto liscio e senza rallentamenti vari.

Purtroppo è inutile che per quella mezz'ora libera che ho prima di andare a lavorare sia possibile giocare, se non mi funziona la sera dopo cena quando sono a casa è tutto inutile.

Stavo pensando che forse quando da noi è giorno i server sono meno pieni e magari la mia connessione ne risente meno, oppure boh, andando avanti con i giorni l'online fila sempre meglio.

Stasera ci riproviamo sperando nella buona prestazione di oggi, se non fa comincio a trovare altre soluzioni.

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

Ragazzi bohhhhh, che dire. Stasera ha funzionato tutto benissimo. :stralol:

Cioè questo gioco ha bisogno di carburare per bene da quanto ho capito, i primi due giorni fa a m***a e il terzo comincia a girare bene. Stasera sono scalato di quattro livelli, ho fatto deathmatch e gare con tre amici e poi mi sono messo a giocare da solo per un altra oretta, mi hanno annullato solo due o tre partite. Speriamo sia per sempre cosi da adesso.

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

Per una settimana è andato anche a me così bene, ma ora di nuovo abbandono in massa sessioni vuote e per finire auto lente che non passano alla terza marcia! potevo capire i primi giorni ma ora è passato un bel po dal lancio e ci sono stati 2 aggiornamenti invece di progredire è regredito.. mah

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

occorre cambiare sessione quando vengono abbandonate in massa....è probabile che sia cominciata qualche partita o che ha scappellato la sessione intera.....cmq sono convinto che tutti questi problmi li stiano risolvendo con questa patch che sta per uscire

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

ho seguito tutto il procedimento del link che mi avete mandato ma mi da ancora l'errore x il NAT

lo farai in modo sbagliato, cmq oltre a mettere i codici con la ps3 devi farlo anche con il pc !

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

[...] e per finire auto lente che non passano alla terza marcia! [...]

Questo è un bug fastidiosissimo che a me capita spesso >.<

In genere basta uscire e rientrare nell'online, ma una volta per fixarlo ho dovuto cancellare e riscaricare la patch 1.0.3!

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

Ho capito il problema, nel tutorial c'è scritto che devi andare in connessione via cavo, sbagliato! Tu devi andare su connessione wireless (con la ps3)

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

Crea un account o effettua il login per commentare

Devi essere un utente registrato per poter lasciare un commento

Registrati

Registra un nuovo account nella nostra community. È facile!

Registra un nuovo account

Login

Hai già un account? Effettua il login qui.

Effettua il Login

  • Visitatori Recenti   0 utenti

    Nessun utente registrato sta visualizzando questa pagina

×