Jump to content
GTA-Series.com Forums
Bigrickongta

problema su mappa

Recommended Posts

Ho caricato i due episodi lost and damned e ballad of gay tony.. ( PC version ). Premetto che GTA VI già installato ha sempre funzionato alla grande. in entrambe gli episodi "manca" completamente la zona del porto + un pezzo del ponte per raggiungerla.

quando si arriva in queste zone, il protagonista è come se continuasse a cadere... la mappa si vede ma manca la strada... le macchine volano.

ho provato a reinstallare il gioco, a installare la patch, ma non cambia nulla.

Che posso fare? non è possibile proprio giocare così.

ho provato a cambiare risoluzione ( che peraltro come già detto con GTA VI va alla grande ) ma non cambia nulla, sempre lo stesso problema.

c'è qualcuno con suggerimenti validi?

Grazie

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

Crea un account o effettua il login per commentare

Devi essere un utente registrato per poter lasciare un commento

Registrati

Registra un nuovo account nella nostra community. È facile!

Registra un nuovo account

Login

Hai già un account? Effettua il login qui.

Effettua il Login

  • Visitatori Recenti   0 utenti

    Nessun utente registrato sta visualizzando questa pagina

  • Contenuti Simili

    • Da BradipoPuccioso
      inizio subito dicendovi di non scrivermi che ci sono già discussioni del genere ma nessuno mi ha aiutato ora vi spiego iniziando dalla parte tecnica ho preso gta iv con le 2 espansioni per la playstation 3 (320gb) collegato con un hdmi non chiedetemi quale perché ero alle prime armi e non ricordo comunque è collegato ad un asus vh222h full hd 22 pollici ora passiamo al problema vero e proprio all'inizio forse non me ne ero accorto perché ero abituato alla grafica per playstation 2 ma dopo un po che gioco a gta iv inizio a notare delle seghettature nelle texture e non c'è una sola linea dritta (la play 3 è gia su 1080p)
      io ho provato a risolvere smanettando un po su le impostazioni della tv e quelle di visualizzazione della play togliendo e mettendo robe come gamma completa o superbianco ecc...
      ma i risultati erano minimi (se avete qualche impostazione da consigliarmi fate pure).
      gli altri giochi non mi davano problemi quindi ho creduto che fosse il gioco stesso ma poi a casa dei miei amici ho notato che si vede benissimo sia su ps3 sia su xbox quindi ero sicuro che non fosse un problema del gioco quindi ho disinstallato gta iv dalla play l'ho riportato alla gamestop me ne hanno dato un altro l'ho installato ma il probblema rimaneva quindi oggi ho deciso di postare questa discussione.
      ultima cosa ho gia provato a cambiare 3 diversi hdmi e l'ho provato anche su diverse tv ma niente
      risolto basta avviare una nuova partita e finire il gioco senza truccchi se li vulete al massimo usate un altro salvataggio
×