Ozne

[PC] glitch sui pneumatici

3 messaggi in questo topic

Sto giocando questo capitolo per la prima volta, per alleviare un po' l'attesa su GTA V... che sarà lunga (spero non inutile) per la versione PC.

Acquistai un un pacco su steam ipermega conveniente all inclusive :asd:. Il gioco ha già diversi anni, quindi nel frattempo saranno uscite molte patch, che presumo siano già state applicate nel download di steam.

Ma veniamo al problema...

Ho notato che a differenza di GTA IV liscio sugli pneumatici sono applicati dei poligoni in aggiunta, per simulare lo schiacciamento della spalla, solo che indipendentemente dal livello di dettaglio, questi "lampeggiano" molto fastidiosamente...

Mi chiedevo quindi se c'era modo di fixare questo problema... o riportare la visualizzazione degli pneumatici come in gta iv.

Ho un sistema con scheda grafica AMD, forse è dato da questa il problema? Ho avuto problemi anche con la qualità degli effetti dell'acqua in gta v fixati con un file shader modificato...

Help!? :help:

Grazie :sisi:

EDIT

Ho cannato il forum... http://forums.gta-series.com/forum/514-gta-the-ballad-of-gay-tony/ :mhm:

Accorpate al topic toppato dei bug. :xd:

Scusate. Son Nabbo :moccioso::asd:

EDIT 2

come non detto, il problema sembra essersi risolto... :mmh:

Modificato da Ozne

Condividi questo messaggio


Collegamento al messaggio
Condividi su altri siti

Crea un account o effettua il login per commentare

Devi essere un utente registrato per poter lasciare un commento

Registrati

Registra un nuovo account nella nostra community. È facile!

Registra un nuovo account

Login

Hai già un account? Effettua il login qui.

Effettua il Login


  • Visitatori Recenti   0 utenti

    Nessun utente registrato sta visualizzando questa pagina