Jump to content
GTA-Series.com Forums

fulvalbot

Members
  • Content count

    48
  • Joined

  • Last visited

About fulvalbot

  • Rank
    Member of the forum
  • Birthday 10/18/1985

Profile Fields

  • Gender
    Uomo
  • Place
    Roma

Contact Methods

  • Website URL
    http://
  • Yahoo
    fulval1234

Gamer's Profile

  • Rockstar Games Nickname
    FulVal
  • Games for Windows – LIVE Gamertag
    FulValBot
  1. fulvalbot

    GTA: Episodes from Liberty City su PlayStation 3 e PC

    si sapeva già avevo visto la news verso le 9 de stamane nel sito rockstar, è anche arrivata la mail qualche ora fa. devo cmq decidere se farmelo scatolato o se prenderlo su steam, ovviamente prendo tutt'e due le exp. (prendendole separatamente è richiesto gtaIV quindi fate attenzione)
  2. http://www.rockstargames.com/newswire/2010...tation_3_and_pc
  3. nel sito avevi selezionato italiano? xkè di default è settato su english e forse hai preso quella patch...
  4. in realtà anche il nuovo sito rockstar si basa su flashplayer... facendoci clic destro lo si vede... e inoltre come fluidità se vede troppo che è flashplayer -.-
  5. fulvalbot

    Non è posssibile...

    confermo -.-'
  6. una domanda: avete il gioco originale o è quello pirata? xkè così sembrerebbe... quelli della rockstar hanno detto che succede solo alle copie pirata. e guarda caso da me non è successo...
  7. da me sembra andare un pò meglio ora il gioco, escluse però le ombre che sono ancora schifose -.-
  8. fulvalbot

    scatta tutto

    metti i vari updates di windows, dopodichè assicurati che siano correttamente installate le directx usando l'ultima redist disponibile. usa gli ultimi driver nvidia possibilmente non beta, controlla nel pannello dei driver nvidia i vari settaggi come stanno messi, poi controlla di avere i vari net framework compreso il 3.5 sp1, poi adobe flashplayer 10
  9. è cambiato ben poco -.- viene usata sempre troppa ram. almeno cmq non mi crasha + all'avvio. ho saputo che facendo il benchmark poi sparisce il suono e bisogna riavviare il computer -.- non ho provato a farlo... servono ulteriori patch e cazz -.-
  10. ehm in molti dicono che non cambia una mazza su gtaIV.-. li metterò domani se ne avrò voglia.
  11. successo giusto oggi mentre lo usavo online -.-
  12. l'avevo letto già da qualche parte sta cosa del core da settare. cmq per ora non ho avuto nessun crash durante il gioco da quando l'ho preso. in ogni caso voglio sta patch al + presto, c'è uno spropositato uso delle risorse de ram de sistema e anche della sk video, oltre che la cpu. e ogni volta che chiudo il gioco avendo vista sp1 lui deve stara caricare un botto per diversi minuti... e il mouse tra l'altro se mette a scattare
  13. fulvalbot

    GTA IV ha smesso di funzionare!??!

    spesso lo fa anchea me. vista sp1 e sk video radeon 4850 512mb
×